Something isn’t right

Slowly but surely I have been making progress on my little boxes with the patterned plywood tops and bottoms. It is December 23 and I took the day off. 4 days in a row I can work in the shop. I managed to get the boards for the box sides milled to size. I cut the grooves for the top and bottom to fit into.

I am ready to start making the angled cuts at the end of each side, and for that I need to tilt the blade on my table saw to 45 degrees. Mentally I was preparing myself for a whole bunch of test cuts and possibly some modifications to my sled to help make a nice clean joint.

Round and round goes the wheel to tilt the saw as I watch the numbers count down from 90. I keep turning, 47, 46, 45.9, 45.8, 45.7, 45.6, 45.5, 45.4, 45.7?, 45.4, 48???? What is going on? The saw simply won’t go to 45. I raise it back to the 50s and try again. No luck. I zero out the angle finder again, and repeat. No luck. Now I can turn the wheel in either direction and the blade doesn’t move at all. That’s not a good sign.

I peered inside the saw where I can see the threaded rod that turns to move the saw. It’s turning, but nothing is happening. I dig out the user guide, it is from 1994, still in the original yellow ziploc bag. I find the parts diagram and locate the threaded rod. There is a bit that travels up and down the threaded rod to move the saw, it is called “nut” in the picture, and it fits in a hole on the side of the motor mount. Again I peered inside and sure enough, the “nut” has popped out of the hole.

Here is the nut after I reseated it (the one on the bottom)

After removing the bottom dust cover, I reach up into the saw (it is unplugged) and after some trial and error, I manage to get it back where it belongs. Nothing seems to hold it there, so I try moving the saw again. Now it moves, yay!, but it won’t go to 90 and it won’t go to 45, but the ones in between work. Too bad I really only need 45 and 90 for this project.

Thinking it might be an adjustment issue, I go back to the users guide, which offers no help. So back to peering inside. That’s when I noticed the next issue. The nut, where to goes around the threaded rod, has split. It’s made of PLASTIC! Part of me is shocked that the piece that holds the saw blade angle is plastic and the other part is shocked it lasted more that 25 years.

It’s toast

After relaying the news to my father, he pointed me to https://www.ereplacementparts.com/nut-p-111189.html?osCsid=c4qlm7src60kbt03t7md9oeqf6 where I located the part, in stock for $2.99 plus shipping. I ordered two. Until they arrive, I don’t trust the saw, so my box project is on hold.

The next morning I tried making the cuts on my miter saw, but getting a properly aligned angle like that on a 4 1/2” board is quite challenging. My test box was ok, but not as clean as I wanted and the tilt mechanism is very hard to adjust in minute increments so dialing I. The angle wasn’t possible. I broke out my one and only plane. A small block plane, thinking maybe I could make a shooting board. I sharpened up the never before used blade, and it sorta worked in pine but not at all in maple. After investigating several other options, And getting frustrated, simply decided to wait for the part and move on to something else.

Thankfully I had recently taken delivery of a package I ordered on a Black Friday special from http://www.jtwood.works. I will fill you in on that one in an upcoming post.

As always, thanks for reading along.

2 thoughts on “Something isn’t right

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: